Call Us: +62-21-7971734
Call Us: +62-21-7971734
Status: Pre Order
SKU: FUL-2020090002
Part No: 0002
Factory Lead Time:-
| Operating Mode | Store and forward, L2 wire-speed/non-blocking switching engine |
| MAC Addresses | 8K |
| Jumbo Frames | 9K Bytes |
| Speed | 10/100/1000 Mbps |
| MDI or MDIX Auto-crossover | Supports straight or cross wired cables |
| Auto-negotiating | 10/100/1000 Mbps speed auto-negotiation; full and half duplex |
| Ethernet Isolation | 1500 VRMS 1 minute |
| Port Types Supported | SFP (pluggable) ports 100/1000BaseSFP slot Supports 100FX Supports 100/1000BaseT SFP transceiver |
| Support 100FX | LC typically for fiber (depends on module) |
| Support 100 - 1000BaseT SFP transceiver | Typical 50 or 62.5/125 μm for multimode (mm) Typical 8 or 9/125 μm for single mode (sm) |
| Flash Ring | Link loss recovery < 20 ms. Single & multiple rings supported |
| Scale Chain | Link loss recovery < 20 ms. |
| Spanning Tree Protocol | IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP |
| Port Trunk with LACP | Static trunk or dynamic via LACP (Link Aggregation Control Protocol) |
| Flow Control | IEEE 802.3x (full duplex) and back-pressure (half duplex) |
| Max. VLANs | 256 |
| VLAN Types | Port-based VLANs IEEE 802.1Q tag-based VLANs IEEE 802.1ad double tagging (Q in Q) |
| Multicast Protocols | IGMP v1, v2 with up to 255 multicast groups IGMP snooping and querying Immediate leave and leave proxy Throttling and filtering |
| LLDPLink Layer Discovery Protocol | IEEE 802.1ab Link Layer Discovery Protocol (LLDP) |
| Priority | IEEE 802.1p QoS |
| Number of Queues Per Port | 4 |
| Scheduling Schemes | SPQ, WRR |
| Traffic Shaper | Port-based shaping |
| Port Security | IP and MAC-based access control IEEE 802.1X authentication network access control |
| Storm Control | Multicast/Broadcast/Flooding Storm Control |
| User Management Interfaces | Cisco-like CLI (Command Line Interface) WEB-based management SNMP v1, v2c, v3 Telnet (5 sessions) |
| Management Security | HTTPs, SSH Radius client for management |
| Upgrade & Restore | TFTP/FTP for configuration import/export TFTP/FTP for firmware upgrade |
| Diagnostic | Syslog Per VLAN mirroring Ethernet copper connection diagnostic tool SFP with DDM (Digital Diagnostic Monitoring) |
| Management DHCP | RFC 1757 RMON 1, 2, 3, 9 RFC 2674 Q-Bridge MIB RFC-1213 MIB-II RFC-1493 Bridge MIB RFC 2233 IF MIB |
| NTP or SNTP | Yes |
| System Status | Device info/status Ethernet port status PoE status |
| PoE Management | Scheduling; power control PoE PD power consumption |
| Power Input | Redundant input terminals |
| Input Voltage Range | 12~58VDC |
| Reverse Power Protection | Yes |
| Transient Protection | > 15,000 watts peak |
| Power Status Indication | Indication of power input status |
| Ethernet Port Indication | Link & speed |
| Operating Temperature Range | -40~+75°C (cold startup at -40 °C) |
| Storage Temperature Range | -40~+85°C |
| Humidity Non-condensing | 5~95% (non-condensing) |
| Vibration Shock and Freefall | Vibration: IEC60068-2-6 Shock: IEC60068-2-27 Freefall: IEC60068-2-32 |
| Certification Compliance | CE/FCC/UL-508; EN-50121-4 |
| Electrical Safety | UL508/CSA C22, EN61010-1, CE |
| EMC Electromagnetic Compatibility | FCC Part 15, CISPR 22 (EN55022) class A IEC61000-4-2, -3, -4, -5, -6 (Level 3) |
| RoHS and WEEE | RoHS (Pb free) and WEEE compliant |
| Environmental & Compliances MTBF | > 25 years |
| Ingress Protection | IP30 |
| Installation Option | DIN-rail mounting, wall mounting |
| Dimension | 154x65x108mm |
| Weight | 120g |
| Category | Filename |
|---|